GTRPWR Forums  

Go Back   GTRPWR Forums > General > Tech Discussion > DIYs


Reply
 
Thread Tools Display Modes
Old 04-21-2010   #1
jjskyline
RB20DE
 
Join Date: Apr 2010
Location: Melbourne
Posts: 31
My Ride: R33 GTS-T
iTrader: (0)
Default Apexi AVCR install

Please note i take no responsability for any damaged coursed to you or your car due to you following this advise. It is only a guide and should be treated as such. Every cars set up is differant and im working on a spec 2 engine it could be the same for a spec 1 but i wouldnt no that.

Number one find a nice place to mount your avcr so that you have enough wire to play with and its easy to work on i found mine best suited here the mounting bracket fits nice inside and no need for any drilling or screwing just stuck mine down with the sticky bits supplied



Ok to start with the Apexi avcr is wired in to the ecu (found in the passanger footwell wall left hand side low level well mine was. Now you should get a vehicle specific wiring digram booklet with this avcr this will help wire in the avcr to the ecu harness.

To help you out go to the vechicle application table for Nissan, go down untill you find the skyline then rb25det then year 93.8 to 95.12 then across it will give you a wiring diagram number N4 a. flick the page over and there you have it

For those that dont see below



I carnt remember the colours on the ecu, but be careful, If your luck is like mine, non exsistant then your find that your be almost working upside down so be sure you have the right wire before you cut or splice anything.

right the Avcr colours are as follows

Red wire Ig power
Purple wire rpm signal injector signal
Green and black both ground and these must be connected a 2 points on the same wire
Gray wire throttle signal
White wire speed signal

This is what mine looked like, a complete mess.



Ok now we take a look at the mounting location for the solenoid valve. best to find a place where the hose length would be shortest and away from heat make sure u use the rubber mount and screws. I mounted mine here. Just infront of the passanger side strut on top of the wheel arch



Next we need to look at the mounting of the pressure sensor again follow the instructions above short hose away from heat and make sure you mount it up the right way (hose connection nipple facing down) I mounted mine here. back of the engine bay center of bulk head????



The position of the solenoid and pressure sensor if done this way should leave you with more then enough wire when you bring all the cuplings through the bulk head from the ecu (its best to come through the passanger side gromet when you pass through the bulk head)

So it should look something like this after mounting



Right now to plumb in

Ill start with the pressure sensor first ok really easy just follow the picture and "T" into the hose thats already there and connect to the nipple of the pressure sensor like so



Now for the the solenoid valve

this valve has 2 connections on it 1 "no" 2 "com". The "no" hose should be connected to the intercooler pipe disconnect the hose thats on there as standard and fit this in its place like so. note the shortest wire coming from the side of the solenoid valve is the "no" connection.



Again using the same photo note the hose coming out the top of the solenoid this is the "com" this should be conected to the wastegate actuator its the gold thing you can just make out in this photo here



Right now hook up all the avcr couplers.

Now dissconnect the stock coupler thats this bit here next to the stock solenoid (the thing with 2 nipples sticking out of it one above the other) you also have to disconect both these 2 see picture below BEFORE dissconection



this should leave you with one hose left. With this you just pug it with a screw fold it over and zip tie it like so.



That should be it apart from setting it up to run boost

what i have done is set the target boost at .80 bar the ne levels starting a 2000rpm going up in 500rpm segments and chucked it in learn mode in gear 4 only this im told will/should sort out the desired duty for each gear without to much trubble or over boosting (it did). I may do another thread if you think this is any good about setting it up and tweeking
Anyway hope this helps

thanks

J
jjskyline is offline   Reply With Quote
Old 04-21-2010   #2
DrMango
RB-X GT2
 
DrMango's Avatar
 
Join Date: Oct 2009
Location: Blackfalds, AB
Posts: 1,681
My Ride: The Binford 2000
iTrader: (0)
Default Re: Apexi AVCR install

It might be a good idea to make a thread for the setup and modifying boost. I know a couple of times it has been troublesome for me to get an AVCR to get the learn function to work right away. I had no problems when getting mine to work with limited time invested but Ive setup 2 since and seemed like theirs wouldnt go right out of the box with the same setting mine works with.

That said, the AVCR is the best boost controller I have come across and I wouldnt give mine up. 4 years using mine and never had any boost creep or spiking when setup propperly

Good writeup

Kyle
__________________
RB is finally kind of running but now the body is fawked!
DrMango is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -7. The time now is 09:35 PM.


Design By: Miner Skinz.com
Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.