GTRPWR Forums  

Go Back   GTRPWR Forums > General > Tech Discussion


Reply
 
Thread Tools Display Modes
Old 02-04-2013   #1
R32R
RB20E
 
Join Date: Jan 2013
Location: Calgary
Posts: 3
My Ride: R32 GTR, S14 Kouki
iTrader: (0)
Unhappy Need help with R32 GTR!

Hey guys, I'm not too fond with Nissan engines yet. Hell with engines in general. I don't start my schooling for Automotive Service Technician till this fall and I only know so much from high school and reading forums just go get the general idea where and what I know right now. So I haven't started my GT-R For awhile say, 2-3 weeks? I came out to start it but it like turns over cranks and chugs like you how it repeats the one sound.. lol. Anywho it won't ignite I thought it was the battery maybe, so I boosted it but it didn't go. Switched batteries but it still didn't turn on.

As I turn the key and hold it while applying gas. I hear a spark sound around the fuel rail. I get power to the interior and doors and all that but nothing coming out the ignition. If it helps, the previous owner has wired the headlights to the ignition so every time the key is in the low beams turn on.. and can't turn off. and if I turn the light switch over it just turns on the side marker lights (the t10 light) and I took the front end off to replace the BOV and do a diy black housing to the head lights. I don't know if that means anything but any help from you guys would be greatly appreciated.
R32R is offline   Reply With Quote
Old 02-06-2013   #2
dp0352
RB20E
 
Join Date: Jun 2012
Location: Iwakuni, Japan
Posts: 17
My Ride: R32 GT-R (1990)
iTrader: (0)
Default Re: Need help with R32 GTR!

1. When you turn the key to accessory, is the fuel pump priming?

2. Are the injectors actually sending fuel? Are they even pulsing?

3. You said you heard spark, have you checked to actually see spark?

If the injectors aren't pulsing and there is no spark, I'd suspect the crank angle sensor as the culprit.
dp0352 is offline   Reply With Quote
Old 02-07-2013   #3
R32R
RB20E
 
Join Date: Jan 2013
Location: Calgary
Posts: 3
My Ride: R32 GTR, S14 Kouki
iTrader: (0)
Default Re: Need help with R32 GTR!

@dp0352,

I thought of just taking out the spark plugs and see what was up, and they were quite wet so that just lead me to thinking I have flooded the cylinders with gas as I was pumping gas on start. I'm also replacing the spark plugs as they are out since they seem dirty and black with some residue. I will stay as updated as I can with some pictures too if I can. Thanks so much for your input, it really means a lot.

ps. I really hope that it's not the sensor it's a bit pricey even at employee price at work
R32R is offline   Reply With Quote
Old 11-24-2013   #4
Mr666
RB20DET
 
Mr666's Avatar
 
Join Date: Jan 2010
Location: Surrey, BC
Posts: 65
My Ride: 89' GTR - R32 Kit Car
iTrader: (0)
Default Re: Need help with R32 GTR!

Quote:
Originally Posted by R32R View Post

As I turn the key and hold it while applying gas. I hear a spark sound around the fuel rail. I get power to the interior and doors and all that but nothing coming out the ignition.
first your not to put gas on when you start. The computer does any gas adding for you.

two, re-wire the lights cause that is retarded to have it wired that way.
__________________
I'm addicted to HORSE POWER and I love " Dial a HP "
Mr666 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -7. The time now is 01:42 AM.


Design By: Miner Skinz.com
Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.