GTRPWR Forums  

Go Back   GTRPWR Forums > General > Tech Discussion


Reply
 
Thread Tools Display Modes
Old 11-11-2016   #1
Brillo
RB20E
 
Brillo's Avatar
 
Join Date: Sep 2010
Location: Ashford Kent United Kingdom
Posts: 2
My Ride: 1991 R32 GTR
iTrader: (0)
Default R32 GTR Ignition Amplifier Testing Help Please

Hi All Vehicle is a 1991 R32 GTR

I have searched the internet and many forum's and can not find a definitive guide to testing the Ignition amplifier that mounts on the coil pack cover.

there are many opinions and as I understand it there are 6 tests that need to be carried out with your multimeter set to Ohms [resistance]

there are two sides to the Module the BASE side that has 6 connections marked 1-6 and the COLLECTOR side that has 7 connections marked 1-6 and E [ E for Emitter]

1] + on the BASE side - on the COLLECTOR side and check Pin 1 (B) to Pin 1 (C), Pin 2 (B) to Pin 2 (C) Etc until all 6 are checked

2] + on the BASE side - on the E terminal and check Pin 1 (B) to Pin E on Collector side, Pin 2 (B) to Pin E on Collector side again checking all 6

3] + on the COLLECTOR side - on the BASE side and check Pin 1 (C) to Pin 1 (B), Pin 2 (C) to Pin 2 (B) Etc until all 6 are checked

4] + on the COLLECTOR side - on E terminal on the COLLECTOR side and check Pin 1 (C) to Pin E (C), Pin 2 (C) to Pin E (C) Etc checking all 6

5] + on E terminal on the COLLECTOR side - on the BASE side and check E (C) to Pin 1 (B), E (C) to Pin 2 (B) Etc checking all 6

6] + on E terminal on the COLLECTOR side - on the COLLECTOR side and check E (C) to Pin 1 (C), E (C) to Pin 2 (C) Etc checking all 6

From what I have read the test results should be as follows :

Test 1 - should show resistance but nowhere does it state what the value should be

Test 2 - should show resistance but again I can find no info on what the value should be

Test 3 - should be Open circuit

Test 4 - should be Open circuit

Test 5 - should be Open circuit

Test 6 - should be Open circuit

I can not get these results with my existing Ignition amplifier or the replacement item I have just purchased so any help would be much appreciated, I am trying to cure a misfire and have checked the Coil Pack Resistances and all are OK, changed the Plugs, changed the fuel filter and reset the ECU everything seems to point to the Ignition amplifier but cant seem to test it conclusively.


Any Help by people more knowledgeable than me would be great


Many Thanks


Marc
Brillo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -7. The time now is 01:25 PM.


Design By: Miner Skinz.com
Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.